COLLECTION

Demonology Warlock

Date Jun 25th 2017 WoW 7.2 User Not Views 131,086 Comments 21 Stars 19 Link https://wago.io/E1VeoE0DW

Description:
Full Demonology Warlock set up.


Preview

Comments
Posted by Ypi 2 days ago. Reply 2017-06-25 14:19
Multilanguage WA + Fix- Updated 22.06.17
Demonology Warlock - Part 1 (7.2.5) - https://pastebin.com/im8qSSYL
Demonology Warlock - Part 2 (7.2.5) - https://pastebin.com/3Ynf3VrC
Demonology Warlock - Part 3 (7.2.5) - https://pastebin.com/UCBPGRAa
Posted by Majin 3 months ago. Reply 2017-03-26 14:19
I cant seem to get the Soul shard and Demonbolt functions to work
Posted by Not 5 months ago. Reply 2017-02-06 14:42
@TZ delete the auraset, reload ui....import the aura set, reload ui
Posted by Not 5 months ago. Reply 2017-02-06 14:42
@Jukes No, they are just there for aesthetics, indicating you have that talent selected.
Posted by TZ 5 months ago. Reply 2017-02-01 23:20
@not Love your WA setup, been using it for awhile now. Finally decided to switch over to elvui so i went to update the WA's and the group 2 seems to be not functioning properly, The bar for dreadstalkers (how much longer they will be out for) and the imp bar in its entirety.
Posted by Jukes 5 months ago. Reply 2017-01-30 20:32
Hey I have this issue with some of my icons. Is any info supposed to be on these? http://imgur.com/a/iE3Le
Posted by Pufk 8 months ago. Reply 2016-10-28 22:40
Seems to be the LibArtifactData-1,0 that triggers the error atleast i can't trigger it when i disable that
Posted by Pufk 8 months ago. Reply 2016-10-28 17:11
@Not Thats just wierd since it only happens on my lock where the only unique addon from my other chars are your WA's, must be clashing with some other addon i guess. To bad its hard to reproduce the error. Time to use the elimination process then. Thanks for the response anyway
Posted by Not 8 months ago. Reply 2016-10-28 16:18
@Pufk Wouldn't be from my auras or the library it uses, couldn't say.
Posted by Pufk 8 months ago. Reply 2016-10-27 14:04
@Not
Awsome WA's but i have a problem, whenever i do /wa or get into combat for the first time after logging in, I get this popup ingame. http://imgur.com/tcAMb0h
Thing is i have all 3 lock artifacts (also the fishing one), so i can't understand why it would show me this.
I only have your WA's active
Posted by Not 8 months ago. Reply 2016-10-26 23:50
@Raze101 Fixed it shortly after I updated them all, thanks.
Posted by Raze101 8 months ago. Reply 2016-10-26 19:52
It seems the code for part 1 and part 3 are exactly the same and part 3 is missing.
Posted by Not 8 months ago. Reply 2016-10-26 05:08
@Kesaoner Just double checked them all and all those are in there. Not sure.
Posted by Not 8 months ago. Reply 2016-10-26 05:07
@rygu36 There is an option to copy the import string right on the collection (have to do each one individually)
Posted by rygu36 8 months ago. Reply 2016-10-25 20:48
How do I import the entire collection?
Posted by Kesaoner 8 months ago. Reply 2016-10-22 01:36
Hi, some auras are missing :
- The doom bar
- The grimoire of synergy icon doesn't pop
- The demonic empowerment isn't green with CD when i buff my pets.
Any idea ?
Posted by User-5802c40c1dd592d76 8 months ago. Reply 2016-10-16 00:45
@not i cant find the datastring to your demo wl auraset. can you help me? thanks
Posted by Not 9 months ago. Reply 2016-09-14 00:46
@StevenGlansberg They aren't missing, I use an addon called Doom Shards
Posted by StevenGlansberg 10 months ago. Reply 2016-09-06 20:49
I must be missing something, but the soul shards bar is missing after importing everything. Any tips?
Posted by Not 10 months ago. Reply 2016-08-29 22:45
Posted by Jevah 10 months ago. Reply 2016-08-29 19:42
Hey, great auras. Btw, what's the addon/aura shown up the middle left screen zone? Looks like it's somekind of spell rotation/priority helper?
Thank you in advance!